big problem-pelaese help me . all thing is right

Support requests, bug reports, questions etc.
Guest

Re: big problem-pelaese help me . all thing is right

Post by Guest » Wed Apr 11, 2012 19:00

I dont use apparmor

[root@localhost nconf]# cd /etc/a
adjtime aliases aliases.db alternatives/ anacrontab apt/ audisp/ audit/


thx

Guest

Re: big problem-pelaese help me . all thing is right

Post by Guest » Wed Apr 11, 2012 19:01

OK scrat

Thx for try help-me.

Guest

Re: big problem-pelaese help me . all thing is right

Post by Guest » Wed Apr 11, 2012 19:20

In instalation.


Checks
connect to mysql OK
InnoDB support OK
access database OK
tables were already created OK


;(

k2

Re: big problem-pelaese help me . all thing is right

Post by k2 » Thu Apr 12, 2012 00:27

I just performed the same installation and have the same problem. I can loging to the database with the mysql -u nconf -p nconf and can show table;
I can also do a select * from ConfigItems;
I get 84 rows.

When I run through the install I get no errors. It connects to the DB just fine.
When I run getenforce I get permissive.

My entire nconf directory and all files and sub directories are owned by apache.

I think there is a problem with the code.

I'll try to suggest this as a bug in 1.3.

User avatar
scrat
NConf enthusiast
NConf enthusiast
Posts: 101
Joined: Mon Aug 23, 2010 16:28
Location: Vienna, Austria
Contact:

Re: big problem-pelaese help me . all thing is right

Post by scrat » Thu Apr 12, 2012 18:28

Can you please also check if the following packages are installed:

Code: Select all

yum install httpd php-mysql php-ldap mysql-server perl-DBI perl-DBD-MySQL php


That's what I installed on my Fedora NConf-host.


Regards,
René

k2

Re: big problem-pelaese help me . all thing is right

Post by k2 » Thu Apr 12, 2012 22:21

I just checked with rpm -qa and all of them are installed.

Guest

Re: big problem-pelaese help me . all thing is right

Post by Guest » Sat Apr 14, 2012 00:32

Scrat

thx for help me.

my instalation is a vm centos 6.3 i get this in site of nagios. and have alll packages.

I am create new linux and install again my nagios and now my stalation work ;)

thx

Locked