Setup required. To install NConf click here

Support requests, bug reports, questions etc.

Setup required. To install NConf click here

Postby Ziniaragon » Fri Jun 03, 2016 12:16

Hi,

I'm trying to install Nconf but I'm blocked during the installation, it doesn't display anything during the pre-install check
Image
Image

Tank you for your help
Ziniaragon
 

Re: Setup required. To install NConf click here

Postby ty91 » Thu Jun 09, 2016 13:46

Hi,

have you checked your php / apache error logs?
Its because of the missing and deprecated mysql_* -functions of php7.

We got the same error here on an ubuntu 16.04 -based server with php7.
Maybe nconf is just to old..
ty91
 


Return to Support (NConf 1.3.0)

Who is online

Users browsing this forum: No registered users and 2 guests

cron