servicegrooups

Support requests, bug reports, questions etc.
Locked
nycpilot

servicegrooups

Post by nycpilot » Fri Oct 30, 2009 17:50

2 issues.

1) Adding or changing servicegroups in nconf doesn't get to the nagios config

2) How do I remove services from a servicegroup ?

Thanks

Ray

User avatar
agargiulo
NConf developer
NConf developer
Posts: 725
Joined: Fri Mar 06, 2009 17:50
Location: Zurich, Switzerland
Contact:

Re: servicegrooups

Post by agargiulo » Mon Nov 02, 2009 10:13

Hi.

I need a little more information here.
How did you set up deployment from NConf to your Nagios setup? Are you running NConf and Nagios on the same machine or are you uploading the generated config to a remote server? Are any changes at all applied to Nagios, or only changes to servicegroups?
Do you have a distributed setup with several Nagios instances?

Adding/removing services from a servicegroup is done over the "Servicegroups" > "Show" > "Edit" menu...

nycpilot

Re: servicegrooups

Post by nycpilot » Mon Nov 23, 2009 19:32

Thanks for the reply.

to question 1. I have nconf anf nagios on the same machine. In fact, it's just a small config to test out things.

to question2. When I try to edit a servicegroups, I cannot edit the members in the group. It seems to want to populate ALL services without the options to insert/delete.

I'll try it with 1.2.6 when that hits the streets.

Thanks.

Ray

Guest

Re: servicegrooups

Post by Guest » Fri Nov 27, 2009 23:50

Excellent !

Updating servicegroups works as expected under 1.2.6

Thanks !

Locked