MySQL version?

Support requests, bug reports, questions etc.
Locked
jeremysherriff

MySQL version?

Post by jeremysherriff » Wed Sep 30, 2009 09:32

Hi

Do we need to stick with MySQL 5.0 or can we use 5.1.or 5.4?

User avatar
agargiulo
NConf developer
NConf developer
Posts: 725
Joined: Fri Mar 06, 2009 17:50
Location: Zurich, Switzerland
Contact:

Re: MySQL version?

Post by agargiulo » Wed Sep 30, 2009 09:50

Hi.

MySQL 5.0.2 is the minimum requirement. Newer versions shouldn't be a problem, we have not tested it though.

Locked