NConf under Etch

Support requests, bug reports, questions etc.
Locked
Jürgen

NConf under Etch

Post by Jürgen » Tue Sep 22, 2009 13:59

Hy guys,

I Install NConf under Debian Etch and get always this error messages on the Configuration on the first page..
-----
PHP-MySQL support FAILED
Error:
Could not find function "mysql_connect()"
You must configure PHP with mysql support
-----

but i install the php5-mysql packets from the debian repository....
And my phpmyadmin works fine!!!

User avatar
fgander
NConf developer
NConf developer
Posts: 308
Joined: Mon Mar 16, 2009 14:23
Location: Bern, Switzerland
Contact:

Re: NConf under Etch

Post by fgander » Wed Sep 23, 2009 10:31

Hy

Hmm, its just a easy check, which looks for the function mysql_connect...
and it seems your PHP don't know it...

you can make a

Code: Select all

<?
phpinfo();
?>
and check, if mysql is supported, i think it is not supported in your version.. ( perhaps restarting of apache would help? )

you can try make your own php file with mysql_connect(); -> should end with a php error if its not supported

i don't think you can compare it with phpmyadmin...

regards fabian

Jürgen

Re: NConf under Etch

Post by Jürgen » Wed Sep 23, 2009 11:38

Thanks works.... :-)
Restart APACHE solves the Problem

Locked