Search found 256 matches

by fgander
Fri Feb 08, 2013 00:58
Forum: Bug reports
Topic: Crypt Encryption doesn't always overwrite Clear
Replies: 2
Views: 2901

Re: Crypt Encryption doesn't always overwrite Clear

Thanks for this feedback, no idea what the cause is so I will need to have some time to check this.

Cheers!
by fgander
Fri Feb 08, 2013 00:55
Forum: Bug reports
Topic: naming attribute can't use assign_one
Replies: 1
Views: 2153

Re: naming attribute can't use assign_one

Okey, we did not expected this so I think.

Can I ask you why you need it this way ? If it really makes sense I can check it to improve it so this works out too.

Regards Fabian
by fgander
Fri Feb 08, 2013 00:47
Forum: Support (NConf 1.3.0)
Topic: Generate Config Files not seeming to do anything
Replies: 6
Views: 4555

Re: Generate Config Files not seeming to do anything

This should be fixed in next version.
by fgander
Fri Feb 08, 2013 00:31
Forum: Support (NConf 1.3.0)
Topic: Using add_items_from_csv to *update* config
Replies: 3
Views: 3441

Re: Using add_items_from_csv to *update* config

I don't think this is possible, because the import was done for bringing the information once into NConf and then manage it in NConf.

I am not the dev. of this part of the Tool so I can't really help you further here.

Sorry
by fgander
Fri Feb 08, 2013 00:13
Forum: Support (NConf 1.3.0)
Topic: NConf has detected a possible database problem. Check databa
Replies: 1
Views: 1132

Re: NConf has detected a possible database problem. Check da

Do you have any config/ directory with your settings in ? Otherwise try to re-install...
If the GUI install does not work, you can also follow the manual way. Check the websites guide.
by fgander
Fri Feb 08, 2013 00:10
Forum: Support (NConf 1.3.0)
Topic: No forms appear for new Admin account
Replies: 1
Views: 1622

Re: No forms appear for new Admin account

You don't have any menu on the left side ?
Can you check your settings ? How does your file access look like ? did you defined the admin group ?

Cheers
by fgander
Tue Jul 10, 2012 22:41
Forum: Support (NConf 1.3.0)
Topic: Generate Config Files not seeming to do anything
Replies: 6
Views: 4555

Re: Generate Config Files not seeming to do anything

IE9 is not working ? Really ? Then I will have to check that, at least the IE9 should also work, but I don't care the older ones ;)

Give me some time to analyse and fix this
by fgander
Tue Jul 10, 2012 22:37
Forum: Support (NConf 1.3.0)
Topic: Experimenting with importing the sql file into the database
Replies: 2
Views: 2180

Re: Experimenting with importing the sql file into the datab

Looks like you are doing this the wrong way.

Please clone your existing 1.2.6 for test a upgrade. Then copy over the 1.3 files and follow the instructions:

http://www.nconf.org/dokuwiki/doku.php? ... leasenotes
by fgander
Tue Jul 10, 2012 22:34
Forum: Support (NConf 1.3.0)
Topic: Error: Unexpected token or statement in file
Replies: 2
Views: 2361

Re: Error: Unexpected token or statement in file

This is a Nagios specific error/problem/issue you have, not NConf
by fgander
Tue Jul 10, 2012 22:31
Forum: Support (NConf 1.3.0)
Topic: SCP Deployment Making Duplicate Subdirectory
Replies: 2
Views: 2068

Re: SCP Deployment Making Duplicate Subdirectory

Is your configurated path ending with a slash "/" ? I guess this is the problem, so it creates it first, and when it exists, it will copy the directory into the path instead of replacing it. Try to change this, and/or post you configuration for further Analysis. You can also check the documentation,...
by fgander
Mon Jul 09, 2012 19:03
Forum: Support (NConf 1.3.0)
Topic: Configuration validation failed
Replies: 1
Views: 1946

Re: Configuration validation failed

Configuration validation failed[FAILED] This is the message... So did generate your config successfully, if yes and the restart gives a fault, the you propably did not move the generated files to the nagios etc directory, please read the documentation to setup this or do it manualy. otherwise also l...
by fgander
Mon Jul 09, 2012 18:57
Forum: Support (NConf 1.3.0)
Topic: deployment with many NagiosConfig.tgz created
Replies: 4
Views: 2939

Re: deployment with many NagiosConfig.tgz created

Could it be that you create the files with a wrong permission and nconf is unable to delete them? I also think this is the problem, once you deleted all files, and generate it over the web GUI it should be able to override the files. I am not sure, but i thought it will also create these files if t...
by fgander
Sun Jul 08, 2012 01:29
Forum: Support (NConf 1.3.0)
Topic: Problem deploying global configurations to remote servers
Replies: 2
Views: 2245

Re: Problem deploying global configurations to remote serve

Hey I just saw this issue after some inactivity. Is the problem not your named "array"-keys ? I don't have any setup right now to test this, so would be great if you can test this and give feedback. Try to name the 3 servers differently, I guess you are overwriting the config parts , so instead of u...
by fgander
Sun Jul 08, 2012 00:39
Forum: Feature requests
Topic: interface adjustments
Replies: 3
Views: 3891

Re: interface adjustments

I can confirm that I am renewing some navigation, title, layout styling. The next version will have a more web2.0 like interface.
I will probably post later some preview images to show you how it will look.

Regards Fabian
by fgander
Sun Jul 08, 2012 00:26
Forum: Feature requests
Topic: postgres support?
Replies: 5
Views: 3035

Re: postgres support?

Hey

Sorry, NConf was only made for mysql support, and due we are doing this project now in our freetime, we won't find any time to do this.
If someone wants to try, code is available at github.

Sorry & Regards Fabian